PWS Kelvindruppelaar



  • Hallo,

    Wij hebben een Kelvindruppelaar gebouwd, maar hij werkt nog niet. Het statief is volledig van piepschuim met daarbovenop een plastic bakje. Hieraan hangt een splittertje die het water naar de 2 glazen kraantjes opsplitst. Vervolgens valt het water door 2, van binnen, opgeschuurde cola blikjes en valt het water in 2 schoongemaakte aluminium bakjes. De cola blikjes en de opvangreservoirs zijn met koperdraad en krokodillenbekjes verbonden. We weten niet echt wat verder te doen. Kan iemand ons helpen?



  • Bedankt voor de tips. We zullen kijken wat we nog kunnen doen en hem proberen te verbeteren. Volgens mij ligt het alleen nog maar aan de luchtvochtigheid in de piepschuimen kast waarin die is gebouwd, dus we proberen het nog met een föhn of zo om de luchtvochtigheid te verminderen.



  • beste Piet,

    naar aanleiding van jullie conversatie op dit forum ben ik even gaan kijken wat het geval zou kunnen zijn. Allereerst, om te testen of het eraan kan liggen dat de blikken ringen nat zijn, is een kwestie van op laten drogen en nog een keer proberen.
    Verder heb ik een aantal sites gevonden waar ze uitleggen hoe ze een kelvindruppelaar maken. Misschien kunnen jullie het vergelijken met wat jullie gedaan hebben en ergens een foutje eruit halen. Voor mij is het nu ook lastig om te zeggen waar het aan ligt.

    http://www.wur.nl/upload_mm/1/f/8/83d36fbb-b4df-4d76-a530-7de9d8cf2931_Handleiding Experiment Kelvindruppelaar.pdf
    En onderstaande is in het Engels, maar daar hebben ze het ook nog over het legen van de opvangbakken. Misschien is dat voor jullie ook nog nuttig.

    http://amasci.com/emotor/kelvin.html
    Ik hoop dat jullie hier verder mee kunnen. Anders hoor ik het graag nog en dan zal ik nog verder kijken.

    Groetjes,
    Ad



  • Hij heeft het heel goed gedaan bij de presentatie en we hebben er mooi een gaslamp op aan kunnen sluiten, zodat iedereen het goed zag. Bedankt voor de hulp.



  • We hebben er nu dus weer een paar uur aan gewerkt en hij werkte uiteindelijk! Maar zodra de opvangblikken geleegd moesten worden en we de druppelaar weer opnieuw lieten gaan, deed hij het niet meer. Komt dit omdat de binnenkant van de hangende blikken nat was? of zou het iets anders zijn geweest?



  • Hoi Piet,

    wat goed dat hij het helemaal deed.

    Daarnaast is hier nog wat extra info:

    http://www.scholieren.com/werkstukken/34918

    En heb je hier een mooi filmpje van een goede opstelling:

    http://www.youtube.com/watch?v=3b23umXzPVA

    Dus mocht je er nog wat mee willen doen heb je nog wat extra info ;).

    Groetjes,
    Ad


Aanmelden om te reageren
 

Het lijkt erop dat je verbinding naar Forum verloren is gegaan, wacht even terwijl we de verbinding proberen te herstellen.